Munko - Some tokens displaying incorrect state – Incident details

Experiencing issues

Some tokens displaying incorrect state

Resolved
Operational
Started over 3 years agoLasted 6 days

Affected

Munko Dapp

Operational from 10:32 PM to 4:48 PM

QUESTionnaire

Operational from 10:32 PM to 4:48 PM

Updates
  • Resolved
    Resolved

    We believe this issue to be resolved and all tokens appear in sync. If you have an issue with your token, please contact a Choe or Hong in Discord.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified an issue where some tokens that completed the QUESTionnaire have metadata that does not reflect the Genesis object. We are in the process of resolving this issue.